0
Not a bug

SQL Generation Script skipping Index creations

bmiyazaki 1 year ago updated by Support 1 year ago 5

When I create a FK relationship the generated sql code shows the index being skipped as shown in the attached picture



Answer

Answer
Started

Can you please check the Generate options for Index in the right vertical panel, as shown in the image. Make sure create index option are checked.


GOOD, I'M SATISFIED

Outstanding.

Satisfaction mark by bmiyazaki 1 year ago
Answer
Started

Can you please check the Generate options for Index in the right vertical panel, as shown in the image. Make sure create index option are checked.


I think this is the lammest bug fix request I ever posted in my whole life.


The FK checkbox was unchecked. T.T

Not a bug

No problem. 

Enjoy DB Modelling :-) & thank you for using SqlDBM