0
Answered

I've tried to load XML schema from MSSQL DB for new project and got a message "Something went wrong"

afanasevo 2 years ago updated by Support 2 years ago 7

I've tried to load XML schema from MSSQL DB for new project and got a message "Something went wrong"

What can happens there?


Answer

Answer

Dear User,

I hope that your request has been resolved, with previous private message where we mentioned that there was flaw in XML and after fixing the XML , import feature is working fine.

We are closing this ticket for now feel free to contact us in case you have any following questions.

Thanks

Team - SqlDBM

GOOD, I'M SATISFIED
Satisfaction mark by afanasevo 2 years ago
Under review

Thank you for feedback, we will review this ticket soon

Thank you for your assistance,

SqlDBM Team

Searching answer

Dear User,

Sorry for the inconvenience.

Can you please provide us xml to investigate it. So we can detect the issue and resolve it soon.

Thanks

SqlDBM Team

Hello

Attached is an archive with xml schema.

I'd suppose there are too much tables to load if you have some limitations.db schema.zip

Do you have any ideas on the issue?

Hi,

Did you edit the xml? The closing ExportSchemaXml tag should be at the end of the script. I tried to download everything above the tag - it loads without errors


Answer

Dear User,

I hope that your request has been resolved, with previous private message where we mentioned that there was flaw in XML and after fixing the XML , import feature is working fine.

We are closing this ticket for now feel free to contact us in case you have any following questions.

Thanks

Team - SqlDBM